我的设备能运行应用程序吗?

检查下面的列表,确保目前支持你的设备和操作系统。我们正在不断努力增加更多设备,如果你在列表中没看到自己的设备,可以经常再来查看。Wonder 和 Blockly 可用于 4 种语言。

想要试用我们的机器人,你需要配有蓝牙4.0/LE的设备。

Apple iOS 设备 App
类型 型号 操作系统版本 Wonder app iconWonder Blockly app iconBlockly Go app iconGo Path app iconPath Xylo app iconXylo
平板电脑
  • iPad 9.7
  • iPad 3, 4
  • iPad Air 1, 2
  • iPad Mini 1, 2, 3, 4
  • iPad Pro 9.7, 12.9*
8.1+
手机
  • iPhone 4s, 5, 5c, 5s, 6, 6 Plus, 6s, 6s Plus, SE, 7, 7 Plus
  • iPod Touch 5G, 6G
8.1+
可用语言 简体中文、英文、德文、韩文 英文
Android 设备 App
类型 型号 操作系统版本 Wonder app iconWonder Blockly app iconBlockly Go app iconGo Path app iconPath Xylo app iconXylo
平板电脑
  • Nexus 7 (2013) **
  • Nexus 9
  • Galaxy Note 10.1 (2014)
  • Galaxy Note Pro 12.2
  • Galaxy Tab 3 8.0, 10.1
  • Galaxy Tab 4 7.0, 8.0, 10.1
  • Galaxy Tab Pro 8.4
  • Galaxy Tab S 8.4, 10.5
  • Galaxy Tab E 9.6
  • Galaxy Tab E Lite 7.0
  • Galaxy Tab A 9.7, 10.1
  • Nabi 2S
  • Nabi DreamTab
4.4.2+
手机
  • Galaxy S4, S5, S6, S6 Edge, S6 Edge Plus, S7, S7 Edge
  • Nexus 5, 5X, 6, 6P
  • LG G4, G5
4.4.2+
可用语言 简体中文、英文、德文、韩文 英文
Kindle 设备 App
类型 型号 操作系统版本 Wonder app iconWonder Blockly app iconBlockly Go app iconGo Path app iconPath Xylo app iconXylo
平板电脑
  • Fire Kids Edition ***
  • Fire HD 6 (2014)
  • Fire HD 7 (2014)
  • Fire 7 (2015) ***
  • Fire HD 8 (2015)
  • Fire HDX 8.9 (2014)
  • Fire HD 10 (2015)
5.1.2+
可用语言 英文

* Go 应用程序与 iPad Pro 不兼容。我们建议您使用 Wonder 应用程序来代替。

** Nexus 7 (2013) 每次只能连接一个机器人。我们建议 Nexus 7 用户只购买 Dash。使用 Marshmallow (Android 6.0) 及更高操作系统版本的用户可以同时连接两个或以上的机器人。

*** Fire儿童版本和Fire 7 (2015) 只能一次连接一个机器人。

你可能能够在其他 iOS、Android 和 Kindle 平板电脑和手机上下载并使用我们的应用程序,但这些设备无法获得所有应用程序的最佳体验。